Цикл с параметром-Pascal.Помогите ,очень прошу. Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.

Цикл с параметром-Pascal.Помогите ,очень прошу. Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.
Гость
Ответ(ы) на вопрос:
Гость
var     i, n, s: integer; begin     readln(n);     for i := 1 to n do         s := s + i mod 10;     writeln(s / n); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы