Цикл с пост условием!! помогитеНаписать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество положительных и отрицательных чисел.
Цикл с пост условием!! помогите
Написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество положительных и отрицательных чисел.
Ответ(ы) на вопрос:
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n); If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End.
Не нашли ответ?
Похожие вопросы