Цикл со счетчиком, паскаль. Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.

Цикл со счетчиком, паскаль. Написать программу, вычисляющую сумму наибольшего и наименьшего чисел из 15 введенных вами.
Гость
Ответ(ы) на вопрос:
Гость
//Pascal var i,min,max,a: integer; begin   min:=32767;   max:=-32768;   for i:=1 to 15 do begin     readln(a);     if amax then max:=a;   end;   writeln('Сумма минимального и максимального: ', min+max); end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы