Циклы (for and while) в Pascal ABC.Помогите решить задачу, пожалуйста.Составьте программу, которая выводит на экран все двузначные числа, сумма цифр которых четная.
Циклы (for and while) в Pascal ABC.
Помогите решить задачу, пожалуйста.
Составьте программу, которая выводит на экран все двузначные числа, сумма цифр которых четная.
Ответ(ы) на вопрос:
program llllll;
var
n, v, p: integer;
begin
for n := 10 to 99 do
begin
v := n mod 10;
p := n div 10;
if (v+p) mod 2 = 0 then
writeln(n)
end;
end.
Не нашли ответ?
Похожие вопросы