у мя паскаль, Составьте программу,которая формируется массив из шестнадцати случайных целых чисел от -20 до 20 и:находить элементы с нулевыми значениями.
у мя паскаль, Составьте программу,которая формируется массив из шестнадцати случайных целых чисел от -20 до 20 и:находить элементы с нулевыми значениями.
Ответ(ы) на вопрос:
Гость
program ask_1;
const k = -20;
b = 20;
type MyArray = Array[1..16]of integer;
var A:MyArray;
i:integer; //
begin
Randomize;
for i:=1 to 16 do begin
A[i] := random(b-k+1);
if (A[i] = 0) then write(i);
end;
end.
Поскольку в задании не сказано вывести данный массив, то в этой программе выводятся элементы с 0 значением.
Не нашли ответ?
Похожие вопросы