Умоляю помогите пожалуйста срочно Использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел
Умоляю помогите пожалуйста срочно
Использую оператор for, напишите программу , вычисляющую сумму квадратов первых ста натуральных чисел
Ответ(ы) на вопрос:
Гость
Var
i,a:integer;
Begin
for i:= 1 to 100 do
a:=a+sqr(i);
write('Сумма квадратов первых ста натуральных чисел равна ',a);
End.
Не нашли ответ?
Похожие вопросы