Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14)? Нужно, чтобы она высчитывала это кол-во дней.
Уважаемые знатоки информатики! По информатике задали составить программу в pascal: сколько дней осталось до данного числа (26.10.14)? Нужно, чтобы она высчитывала это кол-во дней.
Ответ(ы) на вопрос:
Для текущего месяца (т.е. только для октября, потому что не было указано в вопросе учитываются другие месяцы или нет)
program zd;
const
b=26;
var
a,c:byte;
begin
writeln('Введите день');
readln(a);
if a
Не нашли ответ?
Похожие вопросы