В массиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса

В массиве r из 11 элементов хранится рост всех девочек,который равен соответственно 150,156,176,164,158,170,168,163,166,175,172.напишите программу ,подсчитывающую средний рост девочек класса
Гость
Ответ(ы) на вопрос:
Гость
#include int main(){   int a[] = { 150, 156, 176, 164, 158, 170, 168, 163, 166, 175, 172 };   int s = 0;   for (int i = 0; i < 11; ++i)       s += a[i];   std::cout << (s/11);   return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы