В Pascal ABC составить программу: Вводится слово. Определяется, заканчивается-ли это

В Pascal ABC составить программу: Вводится слово. Определяется, заканчивается-ли этослово на "ра". Если слово заканчивается на "ра" - дописать к нему в конце "л" и вывести его значение на экран. Если слово не заканчивается на "ра" - вывести его на экран.
Гость
Ответ(ы) на вопрос:
Гость
Не совсем понял, какое слово нужно вывести на экран.. public class MainClass { public static void main (String[]args) { System.out.println("нужное слово"); } } Извиняюсь, если что-то неправильно..Это должно быть Pascal или Java..
Не нашли ответ?
Ответить на вопрос
Похожие вопросы