В turbo pascal: Дано трехзначное число. Написать программу осуществляющую вывод этого числа в обратном порядке
В turbo pascal: Дано трехзначное число. Написать программу осуществляющую вывод этого числа в обратном порядке
Ответ(ы) на вопрос:
program up1;
var a,w,e,q,r:integer;
begin
write('введите трехзначное число');
read(a);
q:=(a mod 10)*100;
w:=((a mod 10) mod 10)*10;
e:=a div 100;
r:=q+w+e;
write(r);
end.
Не нашли ответ?
Похожие вопросы