В заданном массиве вычислить среднее арифметическое значение элемента массива. Зарание спасибо))))Составить программу )

В заданном массиве вычислить среднее арифметическое значение элемента массива. Зарание спасибо)))) Составить программу )
Гость
Ответ(ы) на вопрос:
Гость
const n=10;  var a:array[1..n] of integer; i,s:integer;  begin Randomize; writeln('Массив A:'); for i:=1 to n do  begin  a[i]:=random(51)-25;  write(a[i]:4);  end; writeln; s:=0; for i:=1 to n do s:=s+a[i]; writeln('среднее арифметическое элементов массива = ',s/n); end. Пример: Массив A:    4 -25  -8  17   1  15 -23 -13  16 -22 среднее арифметическое элементов массива = -3.8
Не нашли ответ?
Ответить на вопрос
Похожие вопросы