Вести n чисел и найти среднее арифметическое. Написать программу и нарисовать блок схему.

Вести n чисел и найти среднее арифметическое. Написать программу и нарисовать блок схему.
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std;  int main(){ setlocale(LC_ALL,"Rus"); int N,dp,S,F,d; S=0;F=0;d=0; while(S<1){ cout<<"Выберите действие"<>dp; switch(dp){ case 1: cout<<"Введите число "; cin>>N; F=F+N; d++; break;  case 2: S=(float)F/d; break; } } cout<<"Среднее арифметическое="<
Не нашли ответ?
Ответить на вопрос
Похожие вопросы