Вводится одномерный массив из 10 чисел . определите количество положительных чисе?
Вводится одномерный массив из 10 чисел . определите количество положительных чисе?? в данном массиве, стоящих на нечетных местах
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.1, сборка 1198 от 11.03.2016
begin
var a:=ReadArrInteger(10);
Writeln('Кол-во=',a[0:9:2].Where(x->x>0).Count)
end.
Тестовое решение:
3 -5 4 -2 -3 0 4 -1 -8 2
Кол-во=3
Не нашли ответ?
Похожие вопросы