Вводиться массив, состоящий из целых чисел. Найдите наибольшее среди них. Напишите программу на языке программирования Java.
Вводиться массив, состоящий из целых чисел. Найдите наибольшее среди них. Напишите программу на языке программирования Java.
Ответ(ы) на вопрос:
Гость
public static void main(String[] args) {
int [] array = {12,1,5,7,13, -1, -5};
int max = 0;
int min = 0;
for(int i = 0; i if(max max = array[i];
if(min>array[i])
min = array[i];
}
System.out.println("Max: "+max);
System.out.println("Min:"+min);
}
Не нашли ответ?
Похожие вопросы