ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!! Cрочно

ВЫЧИСЛИТЬ ПЕРИМЕТР КВАДРАТА, ЕСЛИ ИЗВЕСТНА ЕГО ПЛОЩАДЬ! Напишите программу в FreePascal!! Cрочно
Гость
Ответ(ы) на вопрос:
Гость
program kvadrat; uses crt; var a,s,p : real; begin         clrscr;         writeln('Введите S:');         readln(S);         a:=sqrt(S);         P:=a+a+a+a;         writeln('P= ',P:6:2);         readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы