Выведите на экран те числа из заданного диапазона , которые делятся на 7 Составьте программу в паскаль СРОЧНОО!!!!!!!!!!!

Выведите на экран те числа из заданного диапазона , которые делятся на 7 Составьте программу в паскаль СРОЧНОО!!!!!!!!!!!
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1387 от 17.02.2017 // Внимание! Если программа не работает, обновите версию! begin   var a,b:integer;   Write('Введите границы диапазона: '); Read(a,b);   if bx mod 7=0).Println end. Пример Введите границы диапазона: -20 67 -14 -7 0 7 14 21 28 35 42 49 56 63
Гость
var a,b,i:integer; begin write('a, b: '); readln(a,b); for i:=a to b do if i mod 7 = 0 then write(i,' '); writeln; end. Пример: a, b: 5 50 7 14 21 28 35 42 49
Не нашли ответ?
Ответить на вопрос
Похожие вопросы