Является ли треугольник равнобедренным?Даны три числа-стороны треугольника.Написать программу на языке Паскаль
Является ли треугольник равнобедренным?Даны три числа-стороны треугольника.Написать программу на языке Паскаль
Ответ(ы) на вопрос:
var a, b, c: real; {стороны треугольника}
begin
write ('a='); read(a);
write ('b='); read(b);
write ('c='); read(c);
if (a=b) or (a=c) or (b=c) write ('Treugolnik ravnobedrenniy')
else write ('Treugolnik ne ravnobedrenniy');
end.
program test;
var a,b,c:real;
begin
readln(a,b,c);
if (a=c) or (a=b) or (c=b) then writeln('Треугольник равнобедренный')
else writeln('Треугольник не равнобедренный');
end.
Не нашли ответ?
Похожие вопросы