Задача. Дано натуральное число N (1 меньше =N меньше =100000). Требуется написать программу, определяющую для N, какая цифра больше – первая или последняя. Формат входных данных: В единственной строке задано число N. Формат вых...

Задача. Дано натуральное число N (1<=N<=100000). Требуется написать программу, определяющую для N, какая цифра больше – первая или последняя. Формат входных данных: В единственной строке задано число N. Формат выходных данных: В единственной строке необходимо вывести один символ: =, если цифры одинаковые, <, если первая цифра меньше последней, >, если первая цифра больше последней.
Гость
Ответ(ы) на вопрос:
Гость
var n,k:integer; begin readln(n); k:=n mod 10; n:=n div 10; while n>10 do n:=n div 10; if k=n  then writeln('=')  else if n'); end. Пример: 652843 >
Не нашли ответ?
Ответить на вопрос
Похожие вопросы