Задача Pascal определите количество элементов одномерного массива имеющих четные значения
Задача Pascal
определите количество элементов одномерного массива имеющих четные значения
Ответ(ы) на вопрос:
Гость
Const
K = 13;
Var
A:array[1..K] of integer;
i,C:integer;
Begin
C:=0;
Write('Исходный массив: ');
For i:= 1 to K do
Begin
A[i]:=random(21)-10;
Write(A[i],' ');
if A[i] mod 2 = 0 then C:=C+1;
End;
WriteLn;
WriteLn('Количество чётных элементов: ',C);
End.
Не нашли ответ?
Похожие вопросы