Задача по информатике. Pascal или Delphi Помогите решить! С объяснениями. Пожалуйста. Сравнение чисел Напишите программу, которая сравнит два целых неотрицательных числа и выведет результат сравнения Входные данные Даны два це...
Задача по информатике. Pascal или Delphi
Помогите решить!
С объяснениями. Пожалуйста.
Сравнение чисел
Напишите программу, которая сравнит два целых неотрицательных числа и выведет результат сравнения
Входные данные
Даны два целых неотрицательных числа, в записи каждого не более 200 цифр.
Выходные данные
Выведите знак <, если первое число меньше второго, знак >, если первое больше второго или знак =, если числа совпадают.
Примеры
входные данные
5556
5554
выходные данные: >
Ответ(ы) на вопрос:
var a,b:integer;
begin
read(a,b);
if a>b then writeln('>') else writeln('b'); // Если 1 число больше написать">", иначе написать "<"
end.
Не нашли ответ?
Похожие вопросы