Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатоми x, y заштрихованной области

Задачи на определение принадлежности точки области Для каждой задачи составить программу содержащую ветвления и определяющую принадлежит ли точка с координатоми x, y заштрихованной области
Гость
Ответ(ы) на вопрос:
Гость
Var x,y:real; Begin Write('x = ');ReadLn(x); Write('y = ');ReadLn(y); if (y>=5-x)and(y<=11-x)and(y>=x-3)and(y<=x+3) then Write('Принадлежит') else Write('Не принадлежит') End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы