Задание самого высокого уровня сложности. (Новичкам не беспокоить!)Нужно написать программу, при помощи которой можно будет преобразовать из шестнадцатеричного кода в десятеричную (Желательно на Delfi!)
Задание самого высокого уровня сложности. (Новичкам не беспокоить!)
Нужно написать программу, при помощи которой можно будет преобразовать из шестнадцатеричного кода в десятеричную (Желательно на Delfi!)
Ответ(ы) на вопрос:
Делфи не знаю, но если поможет вот C++
#include "stdafx.h"
#include
#include
using namespace std;
int main()
{
setlocale(LC_ALL, "rus");
int k;
cin >> hex >> k;
cout << dec << k << endl;
system("PAUSE");
return EXIT_SUCCESS;
}
Не нашли ответ?
Похожие вопросы