Задание - составить программу в pascal вводишь два числа а и б. при чем а меньше б. надо вывести квадраты всех чисел между а и б
Задание - составить программу в pascal
вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б
Ответ(ы) на вопрос:
Гость
var a,b:integer;
begin
write('Введите a ');
readln(a);
write('Введите b ');
readln(b);
inc(a);
while a<>b do begin
writeln(a*a);
inc(a);
end
end.
Не нашли ответ?
Похожие вопросы