Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI. I I - модуль
Заданы переменные а, b, с. Написать программу вычисления IaI+IbI+IcI.
I I - модуль
Ответ(ы) на вопрос:
program q;
var a,b,c,d:integer;
begin
writeln('введите три числа');
readln(a,b,c);
d:=abs(a)+abs(b)+abs(c);
writeln(d);
end.
надеюсь ты знаешь что такое abs
Не нашли ответ?
Похожие вопросы