Здравствуйте, нужна помощь с паскалем (подсчет количества). Пользователь вводит N целых чисел. Определите количество чисел, которые оканчиваются цифрой 5.

Здравствуйте, нужна помощь с паскалем (подсчет количества). Пользователь вводит N целых чисел. Определите количество чисел, которые оканчиваются цифрой 5.
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d:integer; begin write('введите количество чисел => '); readln(a); d:=0; while (a<>0) do begin   write('введи число => ');  readln(b);  if (b mod 5 = 0) and (b mod 10 <>0) then d:=d+1;   a:=a-1;  end; writeln('количество чисел оканчивающихся на 5 =>',d); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы