1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5. 2. Написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.

1. Написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5. 2. Написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.
Гость
Ответ(ы) на вопрос:
Гость
1) program chik; var i,j:integer; begin for i:=1 to 5 do for j:=1 to 10 do writeln(i:2,'*',j:2,'=',i*j:2); end. 2) program chik2; var i,j:integer; begin for i:=1 to 9 do for j:=1 to 8 do if(i mod 2=1)and(j mod 2=0)then writeln(i:2,'*',j:2,'=',i*j:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы