1-Вычисляемые выражения 2-Функции пользователя Составить программу использовав простейшую функцию пользователя
1-Вычисляемые выражения
2-Функции пользователя
Составить программу использовав простейшую функцию пользователя
Ответ(ы) на вопрос:
Гость
function f(a,b,x:real):real;
begin
f:=sin(a*x+b);
end;
var x,y,z:real;
begin
write('x = ');
readln(x);
y:=(f(2,1,x)+f(3,0.5,x))/(1+f(pi/8,0,1));
writeln('y = ',y);
z:=(1+f(3,0,x))/(2+f(3,pi/9,x));
writeln('z = ',z);
end.
Пример:
x = 0.5
y = 1.31526480399107
z = 0.674480246759953
Не нашли ответ?
Похожие вопросы