1)Составить программу в паскале 2) и еще если можно  выполнить в электронной книге на разных листах  ПС в паскале первые 3 блок схемы,остальное  в электронной книге на разных листах ,очки не делать

1)Составить программу в паскале 2) и еще если можно  выполнить в электронной книге на разных листах  ПС в паскале первые 3 блок схемы,остальное  в электронной книге на разных листах ,очки не делать
Гость
Ответ(ы) на вопрос:
Гость
var  x: integer; begin  Write('Введите значение x: ');  ReadLn(x);    if x >= 15 then  begin    x += 15;        if x > 20 then    begin      x *= 5;      x -= 25;    end  else    begin      x *= 3;      x += 13;    end  end else  begin    x += 6;        if x >= 10 then    begin      x *= 11;      x += 24;    end  else    begin      x *= 4;      x -= 8;    end  end;    Write(x);end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы