Чему будет равно значение переменной s после выполнения представленной ниже программ? (см. влож.) В ответе укажите только число (без пробелов и каких-либо знаков препинания), например 100.

Чему будет равно значение переменной s после выполнения представленной ниже программ? (см. влож.) В ответе укажите только число (без пробелов и каких-либо знаков препинания), например 100.
Гость
Ответ(ы) на вопрос:
Гость
Ответ: 10                       4 s=1+2+3+4; (∑   a[1, j])                      j=1 Пруф: //прога на PascalABC.Net 3.2 var a: array[1..4, 1..4] of integer; begin   for var i:=1 to 4 do       for var j:=1 to 4 do a[i, j]:=i+abs(i-j); var s:=0; var x:=0; for var i:=1 to 4 do begin x:=a[1, i];     for var j:=1 to 4 do         if a[i, j]=x then s+=a[i, j]; end; write (s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы