Дам 80 баллов!!!! Написать программу, которая из последовательности целых чисел находит сумму всех нечётных чисел кратных 7, кол-во чисел не превышает 500, а по модулю не превыш. 255 0-признак окончания ввода
Дам 80 баллов!!!!
Написать программу, которая из последовательности целых чисел находит сумму всех нечётных чисел кратных 7, кол-во чисел не превышает 500, а по модулю не превыш. 255
0-признак окончания ввода
Ответ(ы) на вопрос:
// PascalABC.NET 3.2, сборка 1389 от 01.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(ReadSeqIntegerWhile(g->g<>0).Where(x->(x mod 2<>0) and (x mod 7=0)).Sum());
end.
Не нашли ответ?
Похожие вопросы