Дано действительное число P- периметр равностороннего треугольника. Составить программу,которая определяет площадь этого треугольника.
Дано действительное число P- периметр равностороннего треугольника. Составить программу,которая определяет площадь этого треугольника.
Ответ(ы) на вопрос:
var p:real; begin read(p); writeln(0.5*p*p/9*sin(60)); end.
Не нашли ответ?
Похожие вопросы