Дано два числа a и b. Найдите гипотенузу треугольника с заданными катетами. Напишите программу. Спасибо большое заранее
Дано два числа a и b. Найдите гипотенузу треугольника с заданными катетами.
Напишите программу. Спасибо большое заранее
Ответ(ы) на вопрос:
var
a, b: real;
begin
readln(a, b);
writeln(sqrt((a * a + b * b)));
end.
Не нашли ответ?
Похожие вопросы