Дано слово 'Магазин'.При помощи строковых функций написать программу, выводящую это же слово, но по вертикали.

Дано слово 'Магазин'.При помощи строковых функций написать программу, выводящую это же слово, но по вертикали.
Гость
Ответ(ы) на вопрос:
Гость
Program n1; var s: string; i: integer; begin s:='Магазин'; for i:=1 to length(s) do writeln(s[i]); end.
Гость
// PascalABC.NET 3.2, сборка 1387 от 20.02.2017 begin 'Магазин'.Println(NewLine) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы