Дано целое число А. Если значение А меньше больше 0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.

Дано целое число А. Если значение А<>0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.
Гость
Ответ(ы) на вопрос:
Гость
Program chisloA; Var a:longint; Begin   readln(a); If a<>0 then a:=a-4;   writeln(a); End.
Гость
A = int(input()) if A > 0 or A < 0:     A -= 4
Не нашли ответ?
Ответить на вопрос
Похожие вопросы