Дано целое число А. Если значение А меньше 0,то необходимо удвоить его. Написать программу для решения этой задачи.
Дано целое число А. Если значение А<0,то необходимо удвоить его. Написать программу для решения этой задачи.
Ответ(ы) на вопрос:
var a: integer;
begin
readln (a);
if a<0 then a:=a*2;
writeln (a);
end.
Не нашли ответ?
Похожие вопросы