Дано целое число n(n больше 10).Составить программу,которая вычисляет произведение произведение чисел от 10 до n

Дано целое число n(n>10).Составить программу,которая вычисляет произведение произведение чисел от 10 до n
Гость
Ответ(ы) на вопрос:
Гость
var i,n,x:integer; begin x:=1; readln(n); for i:=10 to n do x:=x*i; writeln(x); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы