Даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если она больше второго

Даны 2 вещественных числа. Напишите программу которая уменьшает первое число в 5 раз если она больше второго
Гость
Ответ(ы) на вопрос:
Гость
Program z1; var a,b:integer; begin writeln('ведите числа-э); readln(a,b); if a>b then begin  a:=a-1;  end; writeln('a=',a); end. усё....  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы