Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше
Даны сторона квадрата и радиус окружности. составить программу определяющую у какой фигуры площадь больше
Ответ(ы) на вопрос:
var
a, r: real;
begin
readln(a, r);
a := a * a;
r := Pi * r * r;
Writeln('Sa = ', a, ' Sr = ', r);
if a > r then
Writeln('Sa > Sr')
else Writeln('Sr > Sa');
end.
Не нашли ответ?
Похожие вопросы