Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводитс
Для чисел от 1 до n составьте программу возведения данных чисел в квадрат. n вводится с клавиатуры.
помогите, пожалуйста, даю 20 баллов, постарайтесь правильно составить:)
Ответ(ы) на вопрос:
Гость
//PascalABC.NET (версия 3.1, сборка 1198 от 11.03.2016)
var i,n:integer;
begin
readln(n);
for i:=1 to n do writeln(i,'*',i,' = ',i*i);
end.
Не нашли ответ?
Похожие вопросы