Для следующей задачи напишите программу на языке Паскаль : Определить периметр Р и площадь S прямоугольника со сторонами А=84мм и В=152мм

Для следующей задачи напишите программу на языке Паскаль : Определить периметр Р и площадь S прямоугольника со сторонами А=84мм и В=152мм
Гость
Ответ(ы) на вопрос:
Гость
program z1; var p,s,a,b:integer; begin a:=84; b:=152; p:=(a+b)*2; s:=a*b; writeln('p=',p); writeln('s=',s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы