Если ответите, то 20 баллов дам!!!составьте программу для следующей задачи Пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. Если возраст больше 17, то компьютер должен задать вопрос: "В каком...
Если ответите, то 20 баллов дам!!!
составьте программу для следующей задачи
Пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. Если возраст больше 17, то компьютер должен задать вопрос: "В каком институте ты учишься?" - и, получив ответ, глубокомысленно заметить: "Хороший институт". Если же возраст меньше или равен 17, то соответственно - "В какой школе ты учишься?" и "Неплохая школа". После этого, каков бы ни был вариант, компьютер должен попрощаться: "До следующей встречи!"
Для Pascal ABC
Спасибо!!
Ответ(ы) на вопрос:
Гость
program question;
var
a: string;
b: integer;
begin
writeln('Сколько тебе лет?:');
readln(b);
if b > 17 then begin
writeln('В каком институте ты учишься?:');
readln(a);
writeln(a, ' хороший институт');
writeln('До следующей встречи!');
end
else
if b <= 17 then begin
writeln('В какой школе ты учишься?');
readln(a);
writeln(a, ' не плохая школа');
writeln('До следующей встречи!');
end;
end.
Не нашли ответ?
Похожие вопросы