I. I. Одна штука товара стоит n рублей. Составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. Стоимость n вводится с клавиатуры. Протокол: Введите стоимость: 56 11 штук – 616 руб. 12 штук...

I. I. Одна штука товара стоит n рублей. Составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. Стоимость n вводится с клавиатуры. Протокол: Введите стоимость: 56 11 штук – 616 руб. 12 штук – 672 руб. 13 штук – 728 руб. 14 штук – 784 руб. 15 штук – 840 руб
Гость
Ответ(ы) на вопрос:
Гость
program plo; var a,i:integer; begin write('Введите стоимость:'); readln(a); for i:=11 to 30 do writeln(i,'штук-',a*i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы