(Компьютерное моделирование 8 класс) Напишите программу к задаче: Привезли А тонн яблок. Их начали отгружать в машины по 500 кг в каждую. Сколько машин будет загружено полностью? Сколько кг яблок останется?
(Компьютерное моделирование 8 класс)
Напишите программу к задаче:
Привезли А тонн яблок. Их начали отгружать в машины по 500 кг в каждую. Сколько машин будет загружено полностью? Сколько кг яблок останется?
Ответ(ы) на вопрос:
Гость
Program n1;
var k, a: integer;
begin
write('введите кол-во яблок(в тоннах): ');
readln(a);
k:=a*1000;
writeln('будет загружено ',k div 500,' машин');
writeln('останется: ',k mod 500);
end.
Не нашли ответ?
Похожие вопросы