МНОГО ПУНКТОВ. (Линейное) Программирование.ПАСКАЛЬ. Задачи ОЧЕНЬ ЛЕГКИЕ, пропустила много. Хочу разобраться. БОЛЬШОЕ СПАСИБО ЗА ПРАВИЛЬНОЕ РЕШЕНИЕ) Карточка 1. 1. Вычислите дробную часть среднего арифметического трех заданных...
МНОГО ПУНКТОВ. (Линейное) Программирование.ПАСКАЛЬ. Задачи ОЧЕНЬ ЛЕГКИЕ, пропустила много. Хочу разобраться. БОЛЬШОЕ СПАСИБО ЗА ПРАВИЛЬНОЕ РЕШЕНИЕ) Карточка 1. 1. Вычислите дробную часть среднего арифметического трех заданных чисел. 2. Составьте программу вычисления идеального веса человека по его росту, при условии. что идеальный вес (кг)=(рост(см) - 100 3. Рассчитайте, сколько очков набрала команда по хоккею, если известно, что m встреч онавыиграла (2 очка), n встреч она проиграла (0 очков) и k встреч - ничья (1 очко). 4.1 Дано целое число. Определить является ли оно четным. 4.2 Дано целое число. Определить оканчивается ли оно цифрой 7. Карточка 2. ( необходимо знание формул по физике) 1. Даны объем и массы двух тел из разных материалов. Материал какого из тел имеет большую плотность? 2. Известны напряжения двух не соединенных друг с другом участков электрическлй цепи и напряжения на каждом из них. По какому участку протекает меньший ток?
Ответ(ы) на вопрос:
var a,b,c,s:integer; begin read(a); read(b); read(c); s:=(a+b+c) mod 3 mod вробная часть от деления end; var post,Bes:real; begin read(post); Bes:=post-100; (кг)=(рост(см) - 100 end; var m,n,k:integer; begin read(m); read(n); read(k); o:=m*2+n*0+k*1 end; var x:integer; begin read(x); if x mod 2 =0 then write('чот') else write('нечет'); end; var x:integer; begin read(x); if x mod 10=7 then write('на конце 7') else write('не 7'); end; ///write(x) выводит значение переменой;
Не нашли ответ?
Похожие вопросы