НА с++ ПОЖАЛУЙСТА Напишите программу, которая вводит натуральное число N и находит сумму всех натуральных чисел от 1 до N . Входные данные Входная строка содержит единственное целое число N . Выходные данные Программа должна вы...

НА с++ ПОЖАЛУЙСТА Напишите программу, которая вводит натуральное число N и находит сумму всех натуральных чисел от 1 до N . Входные данные Входная строка содержит единственное целое число N . Выходные данные Программа должна вывести сумму натуральных чисел от 1 до введённого числа N . Примеры входные данные 100 выходные данные 5050
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main() { int n,i,sum; sum=0; cin>>n; for(int i=0;i<=n;i++) sum=sum+i; cout<
Гость
#include using namespace std; int main() {     int N,S = 0;     cin >> N;     for(int i=1; i<=N; i++)     {             S+=i;     }          cout << S << endl;     return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы