Написать программу через repeat.Дано натуральное число n больше 10. найти первую цифру данного числа
Написать программу через repeat.
Дано натуральное число n>10. найти первую цифру данного числа
Ответ(ы) на вопрос:
var n: integer;
begin
readln(n);
repeat
n:= n div 10;
until n<10;
writeln(n);
end.
Не нашли ответ?
Похожие вопросы