Написать программу для определения, является ли введённая буква русского алфавита гласной
Написать программу для определения, является ли введённая буква русского алфавита гласной
Ответ(ы) на вопрос:
Гость
Program prog;
Uses crt;
var s: char;
begin
clrscr;
write('Letter: ');
readln(s);
case s of
'ё', 'Ё','у','У','е','Е','ы','Ы','а','А','о', 'О','э','Э','я','Я','и','И','ю','Ю': writeln('Yes');
else writeln('No');
end;
end.
Гость
// PascalABC.NET 3.2, сборка 1383 от 09.02.2017
begin
var c:char;
Write('Буква: '); Readln(c);
if UpCase(c) in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then
Writeln('Это гласная буква')
else Writeln('Это не гласная буква')
end.
Не нашли ответ?
Похожие вопросы