Написать программу для Pascal. Вот условие. Надеюсь на помощь.

Написать программу для Pascal. Вот условие. Надеюсь на помощь.
Гость
Ответ(ы) на вопрос:
Гость
program asdasd;     var s:string; begin;     read(s);     if pos('рак',s) = 0 then write('Нет') else write('Да'); end.
Гость
var s:array[1..100]:string;       i:integer; begin  write('введите слово);  read(s);  for i:=1 to lenght(s) do     if s[i]+s[i+1]+s[i+2] = 'рак' then    writeln('da')   else  writeln('net') end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы