Написать программу к следующей задаче:Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток. (вывод сде...

Написать программу к следующей задаче:Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток. (вывод сделать с комментариями, чтобы было понятно что вы выводите) В паскаль.
Гость
Ответ(ы) на вопрос:
Гость
program t2; var a: integer;  Begin write ('Введите колличество суток'); read (a);writeln ('Колличество часов ', a*24);writeln ('Колличество минут ',a*24*60);writeln ('Колличество секунд ',a*24*60*60); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы