Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal

Написать программу которая определяет: если целое число M делится на целое число N, то на экране выводит часть деления, в противном случае выводится сообщение "M и N нацело не делиться" в pascal
Гость
Ответ(ы) на вопрос:
Гость
var     m, n : Integer; begin     Write('M = ');      Readln(m);        Write('N = ');      Readln(n);         if M mod N = 0 then          Writeln(M div N)       else             Writeln('M и N нацело не делится.');        Readln; end.
Гость
var n,m:integer; begin readln(m,n); if m mod n =0 then writeln(m div n) else writeln('Ne delitsea'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы